[GELÖST] fehlende Verbindung Lightmanager und Wifi Bridge (B&O)

Antworten
DerIngenieur
Beiträge: 3
Registriert: So 13. Mär 2016, 18:25

[GELÖST] fehlende Verbindung Lightmanager und Wifi Bridge (B&O)

Beitrag von DerIngenieur » Mi 17. Mai 2017, 10:20

Hallo,
ich habe das Problem, daß die Wifi-Bridge nicht mit dem Lightmanager kommuniziert.
Beide Komponenten habe ich separat erworben.

Situation:
Das Programm habe ich auf beide Komponenten übertragen.
Die Aktoren können mit der Fernbedienung (Beo4) geschaltet werden.
Die Aktoren können über das Lightman Studio geschaltet werden.
Die Szenen und Aktoren erscheinen auf dem Web-Interface.

Ich kann die Szenen und Aktoren nicht über das Web-Interface schalten


ich habe folgende Hardware:

Lightmanager
B&O Version
Firmware: 4.6
Hardware: 2.0

Wifi Bridge:
Firmware: 3.2
Hardware: 1.0

Aufstellungsart:
Beide Geräte nebeneinander
Separate Stromversorgung

Verbindung zu den einzelnen Geräten funktioniert über den PC, allerdings funktioniert die Kommunikation unter den Geräten nicht.

Ich hoffe Ihr könnt mir Helfen die Kommunikation zwischen den Komponenten herzustellen, sofern das überhaupt möglich ist.
Zuletzt geändert von DerIngenieur am Do 18. Mai 2017, 20:30, insgesamt 1-mal geändert.

Benutzeravatar
jbmedia
Administrator
Beiträge: 848
Registriert: Mi 17. Feb 2016, 13:42

Re: fehlende Verbindung Lightmanager und Wifi Bridge (B&O)

Beitrag von jbmedia » Do 18. Mai 2017, 10:14

Hallo,

vermutlich arbeitet die Wifi Bridge derzeit nicht im B&O Modus. Dies ist erforderlich, da der Light-Manager für B&O völlig andere IR-Signale benötigt. Normalerweise wird der B&O Modus auf der Bridge automatisch aktiviert, sobald man unter WLAN Optionen -> Web-Interface auf Start drückt.

Um den Status der Bridge zu prüfen, bitte unter WLAN Optionen auf Ansicht -> Log Screen öffnen klicken. Der Light-Manager muss mit dem PC verbunden und die Bridge muss in Sichtreichweite zum Light-Manager stehen. Nun die Bridge neustarten, indem das Stromkabel kurz getrennt wird. Im Log-Screen sollte als erstes eine Meldung erscheinen, die darüber Auskunft gibt, ob der B&O Modus aktiv ist oder nicht.
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team

DerIngenieur
Beiträge: 3
Registriert: So 13. Mär 2016, 18:25

Re: fehlende Verbindung Lightmanager und Wifi Bridge (B&O)

Beitrag von DerIngenieur » Do 18. Mai 2017, 20:29

Problem gelöst:

nachdem ich im Light-Manager das B&O-Modell ausgewählt hatte funktionierte alles.

Vielen Dank und beste Grüße

Antworten