[solved] jb DNS not working (redirecting to cms.jbmedia.de)

Antworten
bob
Beiträge: 3
Registriert: Sa 30. Jul 2016, 14:45

[solved] jb DNS not working (redirecting to cms.jbmedia.de)

Beitrag von bob » Sa 30. Jul 2016, 15:00

Hello Germany! I'm a PROUD owner of your wonderful products lightmanager mini & wifi bridge! :D

After updating the Lightman Studio 6.3 i was trying the jb DNS option, but after setting and saving it, pointing the browser to the link suggested (http://************.dns.jbmedia.de/) a redirect brings me to the main site, i was wondering if it's a issue of my ADSL provider or i'm missing something else? :shock:

Thanks in advance,

Greetings from hot & burnin' Italy :)
Bob
Zuletzt geändert von bob am Di 2. Aug 2016, 11:08, insgesamt 1-mal geändert.

Benutzeravatar
jbmedia
Administrator
Beiträge: 1082
Registriert: Mi 17. Feb 2016, 13:42

Re: jb DNS not working (redirecting to cms.jbmedia.de)

Beitrag von jbmedia » So 31. Jul 2016, 12:34

Hi,

as long as you are redirected to the main site, your IP address has not been added to the DNS server's database. In other words the Wifi Bridge did not yet connect to the server and published its IP address.

Did you press the SET button in Lightman Studio after checking the DNS option?

Grretings from rainy Germany! :|
Wir wünschen viel Spaß mit den Produkten und einen erfolgreichen Tag! Ihr jbmedia Team

bob
Beiträge: 3
Registriert: Sa 30. Jul 2016, 14:45

Re: jb DNS not working (redirecting to cms.jbmedia.de)

Beitrag von bob » So 31. Jul 2016, 13:08

Hi, thanks for the quick answer.

Yes i did click oin the SET button; i now noticed that pointing to the same url with https instead http i got my router page, which mean that maybe i have to set something in port forwarding to get this thing work!

bob
Beiträge: 3
Registriert: Sa 30. Jul 2016, 14:45

Re: jb DNS not working (redirecting to cms.jbmedia.de)

Beitrag von bob » So 31. Jul 2016, 13:37

Solved! i did the port forwarding in my router for the 80 port (http) to the fixed lan ip of my wifi bridge and works perfectly! :mrgreen:

Antworten